фабрично незапоен елемент

Схеми, софтуер, радиостанции и модификации за тях.
LZ1FW
Мнения: 839
Регистриран на: 27 юни 2010, 15:29
Местоположение: София, KN12QP
Контакти:

фабрично незапоен елемент

Мнение от LZ1FW » 17 фев 2018, 16:13

След няколко години работа взе да прекъсва единия от потенциометрите на регулиране силата на звука на моето УКВ радио Yaesu FTM-350АЕ. VX STD P/N J60800298. Струва $21 в eBay. Прекъсваше когато си иска. Понякога работеше много дълго време без проблеми. Лошото, че когато му скимнеше започваше бавно да увеличава силата на звука и така докато стигне максималната сила на звука, а тя е големичка - осем вата. Гадно и стресиращо, особено ако не съм до него да го укротя навреме. Оправяше се с натискане на копчето навътре по посока на оста на потенциометъра.

Ето така изглежда самия потенциометър и схемата:
http://www.lz1fw.com/misc/J60800298.png
http://www.lz1fw.com/misc/J60800298_CD.png
оттам средния извод на потенциометъра през един резистор отива в една голяма интегрална схема, вероятно процесор някакъв.

Изтърпях няколко звукови шока, накрая се ядосах и отворих радиото. И направо паднах! Потенциометърът не беше изобщо запоен и никога не е бил запояван. Пак да повторя - няколко години радиото си работеше перфектно. Запоих го - сега пак работи перфектно.

Някой имал ли е подобна случка?



lz2fo
Мнения: 97
Регистриран на: 25 юни 2007, 10:38
Местоположение: VIDIN

Re: фабрично незапоен елемент

Мнение от lz2fo » 18 фев 2018, 08:37

Интересен случай,но не е единствен....Същото ми се случи и на мен. Разликата е че при мен не е в радиото. Купих си и аз антенен ротатор YAESU-G-800DXA , за моите УКВ антени-голяма радост.Аз го разопаковах от заводската опаковка.Инсталирах го ,всичко супер ,работи перфектно,след около две седмици започна да си ходи където си иска при стартиране на бутон START. Така изкарах почти половин година ,да не разпечатвам оригиналното запечатване на интерфейса. Накрая не издържах отворих го и.... средния край на потенциометъра за позициониране бе само със загънато телче на кабела без никога да види поялник!!!!! Запоих го с Българския ми поялник и тинол и до ден днешен всичко спи вече 5 години.....НЕ ВСИЧКО КОЕТО ИДВА ОТ ГОЛЕМИТЕ ФИРМИ Е С ПЕРФЕКТНО ОТК ,ИЛИ И ТЕХНИТЕ РАБОТНИЦИ СА ИКОНОМИЧЕСКИ МИГРАНТИ...

LZ2FO Цецо



LZ1FW
Мнения: 839
Регистриран на: 27 юни 2010, 15:29
Местоположение: София, KN12QP
Контакти:

Re: фабрично незапоен елемент

Мнение от LZ1FW » 18 фев 2018, 12:46

Притесняваме съвпадението на марки (Yaesu) и тип незапоени елементи - потенциометри и в двата случая.
При мен от пет извода на потенциометъра не бе запоен нито един.

Радиото е произведено в Япония. Поне според надписа на кутията:

Опит за снимка:
Изображение
Изображение



lz1wdx
Мнения: 289
Регистриран на: 25 ное 2010, 10:11
Контакти:

Re: фабрично незапоен елемент

Мнение от lz1wdx » 19 фев 2018, 15:08

И аз имах абсолютно същия проблем със Yaesu ft 8900 преди години.
Купих го чисто ново от Интегра и след около 3 месеца усилването на лявото VFO започна да работи само когато си поиска или с натискане.
От мързел и заради това че беше монтирано в колата за постоянно минаха около 2 години докато го демонтирам от колата да го прехвърля в новата съответно гаранцията беше изтекла и го отворих аз да видя какво е .
Изненадата беше голяма когато видях че потенциометъра не беше помирисвал поляник никога :mrgreen: :mrgreen: :mrgreen:
Даже ако не се лъжа го наснимах и го качих във ФБ със няколко благословии към Yaesu :lol:


73de LZ1WDX /Стефан Александров/

lz2fv
Мнения: 127
Регистриран на: 21 мар 2009, 17:21

Re: фабрично незапоен елемент

Мнение от lz2fv » 19 фев 2018, 15:31

Не се панирайте! Хората ясно са написали на платката, че не съдържа олово...Обикновено тинола, дето се ползва за запояване, има доста олово. Т.е. за да са "екологични" доставят платката без припой по нея...Само не знам защо енкодера, долу в дясно, е запоена така бездарно. :D



LZ1CY
Мнения: 657
Регистриран на: 30 авг 2006, 11:13
Местоположение: Пловдив

Re: фабрично незапоен елемент

Мнение от LZ1CY » 19 фев 2018, 17:25

Изглежда YAESU имат стара традиция в това отношение. КВ хибриден трансивър
FT101E закупен преди 41 години, нов, японски оригинален, след 3 години перфектна
работа в разнообразни до екстремални климатични и физически условия, след неумишлено
яко затопляне на вътрешностите му и успокояване на страстите
след това, съответно на смяна да драйвер и крайни лампи, започна да се възбужда при
настройка на крайното стъпало и драйвера на съответния обхват, след като се настрои
излъчваше нормално.Обемен монтаж на драйвер и крайно стъпало - в едно от крачетата
на гнездото на драйверната лампа, абсолютно чисто, незапоявано, поставен също така
чист, подготвен за запояване проводник. Капка тинол и готово, напред. Велико радио,
особено като приемник, служи ми верно 16 години./За "затоплянето на вътрешностите" му
може да се напише кратко но интересно литературно съчинение/.


LZ1CY

LZ1FW
Мнения: 839
Регистриран на: 27 юни 2010, 15:29
Местоположение: София, KN12QP
Контакти:

Re: фабрично незапоен елемент

Мнение от LZ1FW » 19 фев 2018, 22:10

lz2fv написа:Само не знам защо енкодера, долу в дясно, е запоена така бездарно. :D
И аз им се чудих... спойките и на другия енкодер са зле... даже си мислех да ги презапоя, но накрая ги оставих така.
Мойте спойки са по-добри, ама не съм ги снимал.
:D



Отговори